Verstärker brummt bei der tiefen E-Saite!

3 Beiträge   •   Seite 1 von 1
David_
neu hier
Beiträge: 2
Registriert: 27.01.2010

Verstärker brummt bei der tiefen E-Saite!

Erstellt: von David_ » 27.01.2010, 20:36

Guten Abend zusammen!

Ich habe mir vor einigen Wochen einen neuen Amp für zuhause angelegt (Marshall MG 15 CDR) und spiele auf einer ESP LTD M-100 FM mit 2 ESP-Humbuckern.
War bis vor einigen Tagen sehr zufrieden mit dem Amp, dennoch beginnt er nun bei einer höhren Lautstärke (Im Clean-Channel bei 4/10 und beim OD-Channel 3/10) wenn man die tiefe E-Saite anschlägt sehr laut und unangenehm zu brummen. Dachte zunächst es würde am Kabel liegen, da dieses ein eher billiges Stück war, habe mir heute ein neues recht hochwertiges Kabel zugelegt und die Saiten auch gewechselt, dennoch wurde es nicht besser. Spiele in einem Raum wo keine Störfaktoren (wie Elektronische Geräte) sind.
Bin ziemlich ratlos mit dem Verstärker und würde nur ungern zu einem Musikgeschäft laufen, da ich diesen bei Ebay erstanden habe. Bevor ich die Hoffnung aufgebe und den mal nachschauen lasse würde ich euch gerne fragen, ob ihr evt. irgendwas wisst.

Danke schonmal im vorraus für die Antworten

Liebe Grüße David

Benutzeravatar
metal-skull65
Pro
Beiträge: 2581
Registriert: 23.08.2009
Wohnort: 59269 Beckum

Erstellt: von metal-skull65 » 28.01.2010, 12:31

Hallo!

Nur bei der tiefe E-Saite beim anschlagen ?
Sonst nicht ?

Hast Du den Amp mal ganz aufgedreht gehabt ?
könnte einen Deffekt in den Lautsprecher sein.
Wenn das brummen generell da wäre ,dann hätte es eine andere Ursache...

Wenn es eher ein Schnarren als ein Brummen ist und nur bei der tiefe E-Saite kann dies dann auf einen geänderte Saitenlage zurückzuführen sein.
Da gibt es mehrere möglichkeiten.
Der Sattel,der Steg...manchmal auch die Bünde,
Halskrümmung wohl eher nicht da dabei alle Saiten in mitleidenschaft gezogen würden...

Tja,wenn es nicht besser wird bleibt Dir der Gang zum Laden nicht erspart...
Auch wenn der Amp dort nicht gekauft wurde ,kann mann aber Kontrollen und Reparaturen machen lassen...(man hofft ja immer auf Kompetenz des Fachgeschäfts ^^)


Gruß ))-))

David_
neu hier
Beiträge: 2
Registriert: 27.01.2010

Erstellt: von David_ » 28.01.2010, 22:45

Also an der Gitarre kann es nicht liegen. Habe diese bei einem Freund an seinem Amp heute ausprobiert und da war auch bei hohen Lautstärken alles normal.
An sich ist es weniger ein schnarren, sondern wirklich nur ein recht lautes brummen. Bin jetzt spiziel auf die E-Saite eingegangen, weil diese wirklich die erste ist, die schon bei vergleichsmäßig niedrigen Volumen-Einstellungen anfängt zu brummen. Irgendwann ziehen dann die anderen Bass-Saite mit dem brummen nach.
Ich schätze mal mit dem Ding muss ich wohl in ein Musikgeschäft gehen. Hoffe natürlich das dort irgendwelche Lötstellen nicht mehr richtig sitzen, damit ich dafür nicht all zu viel Geld ausgeben muss.

Danke für die Hilfe!

3 Beiträge   •   Seite 1 von 1
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste