Seite 1 von 1

Bei Umschalten auf anderen Kanal: Bumm!

Verfasst: 08.11.2010
von felixsch
Hey

hab eine kleine Frage zu meinem Line 6 Spider IV 15:

Immer, wenn ich ihn an/aus schalte, gibt es ein lautes Knallen. Genau so beim umschalten auf einen anderen Kanal.

Ich hab gehört, das man bei Line 6 beim einschalten immer beide volume Regler auf null drehen muss, aber wie ist das beim umschalten auf einen anderen Kanal?

Mein Gitarrenlehrer hat einen Line 6 Spider II 30. bei dem geht das immer ganz leise!

Muss man da was bestimmtes einstellen? Oder mach ich was falsch?

Freu mich über Feedback! :)

Felix

Verfasst: 08.11.2010
von Software-Pirat
Also bei meinem Vox DA5 hab ich beim Einschalten auch immer ein deutlich hörbares Knacken, was aber so wohl kein Problem ist (ist wohl eine Spannungsspitze, die beim Einschalten entsteht, beim Ausschalten bin ich mir jetzt nicht so sicher). Solange ähnliches bei deinem Verstärker ist, würde ich mir keine Sorgen machen. Ähnliches kann sicher auch beim Umschalten des Kanals passieren, was natürlich stört, wenn man mitten im Song den Kanal wechselt. Kannst du den Kanal per Fußleiste wechseln? Und wenn ja, passiert es beim Kanalwechsel per Fußleiste?
Die nächste Frage lautet, war das schon immer so, und trat dies erst nach einiger Zeit ein?

Verfasst: 08.11.2010
von felixsch
Das ist eigentlich kein Knacken, sondern eher ein Knallen, manchmal auch pipsen. Es geht erst wieder weg, wenn ich den Channelvolume regler ein bisschen drehe.

Eine Fußleiste hab ich nicht.

Und ja, es war schon immer da.

Grüße

Verfasst: 08.11.2010
von Software-Pirat
Das klingt irgendwie bedenklich. Hast du noch Garantie auf dem Verstärker? Wenn ja, würde ich mal mit dem Händler reden.

Verfasst: 08.11.2010
von r0xta
felixsch hat geschrieben:Das ist eigentlich kein Kacken
das will ich auch hoffen :D sorry ;)

ne aber n dumpfes "knallen" beim ausschalten ist gut möglich. beim kanalwechsel sollte das nicht auftreten. hatte das mal mit nem fußtreter, da hat das auch immer geknackt. ursache: kein orignalhersteller der tretmine. aber wenn du ja keinen fußschalter hast, kanns daran nicht liegen.

Verfasst: 08.11.2010
von cali2010
Ich erinnere mich an meinen alten Marshall, das war auch son Biligamp. Da hatte ich das knallen auch beim ein/ausschalten. Kanäle konnte man gar nicht wechseln. Das lag laut Kundendienst daran, zumindest beim Ausschalten, dass er schlagartig irgendwie entlädt. Reiß mal vorm ausschalten den Amp maximal auf für ne Sekunde oder zwei, und?