Amp > auf einmal komische Geräusche im cleanen Modus

13 Beiträge   •   Seite 1 von 1
Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Amp > auf einmal komische Geräusche im cleanen Modus

Erstellt: von cali2010 » 19.07.2010, 20:12

Moin,

habe bei meiner Klampfe alles tauschen lassen (komplette Elektronik) u.a. auch neue Tonabnehmer. Nun hört man aber ein kratzen aus dem amp, aber nur wenn man fest in die Saiten haut aber komisch?Wenn ich den Amp lauter mache und nich so doll haue dann krächzt nichts?Im verzerrten Modus krächzt nichts?Oder ich hörs nicht?Was kann das sein?

Es hört sich an als ob der Amp irgendwie defekt ist...genauso wenn man seine Anlage die nicht so teuer war zu sehr aufreisst.Ein lautes knacken halt.Das passiert schon bei moderaten Anschlag.Wenn man seicht anschlägt hört er sich normal an.Wenn man ihn auf 100% fährt und dann leicht anschlägt ist es sau laut und es hört sich trotzdem normal an!?

Das komisch is: Ich war heute bei 2 Freunden und hab dei Klampfe an zwei verschiedenen AMPs angeschlossen...da war nichts!Hat sich alles gut angehört und ich habe echt super hart angeschlagen mit nem 2er Plek.Son Mist!Ich glaube auch das ich das vorgestern noch nicht hatte...was kann da los sein?

Einstellungen:

Bass, Mitten: 6 /10 Höhen 7/10

Hab auch schon versucht andere Èinstellungen zu nutzen...bringt nichts!Im Verzerrten Bereich behaupte ich auch das es sich gut anhört und kein knacken o.ä. von statten geht...kann mri wer helfen?


zum Amp:

Marshall MG15CDR
hatte ich letztes Jahr gebraucht gekauft.Müsste schon ein paar Jahre aufm Puckel haben.

Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Erstellt: von cali2010 » 19.07.2010, 20:40

Nachtrag mir ist grad was komisches aufgefallen, habe mal eine Akkordfolge gespielt und immer hart reingehaun...das hat sich crunchig angehört?Als ob man leicht Zerre anhätte...kann das angehn?

Habe Alnico II Tonerider verbauen lassen.

Benutzeravatar
Software-Pirat
Pro
Beiträge: 2637
Registriert: 21.05.2009
Wohnort: Stuttgart

Erstellt: von Software-Pirat » 19.07.2010, 21:31

Wenn du die Saiten sehr stark anschlägst, dann verzerrt der Verstärker auch früher. Das wäre normal.

Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Erstellt: von cali2010 » 19.07.2010, 22:09

echt?Auch wenn keinerlei Zerre eingeschaltet ist?

Habe ihn echt NUR clean...ohne jede Zerrung...

Benutzeravatar
Software-Pirat
Pro
Beiträge: 2637
Registriert: 21.05.2009
Wohnort: Stuttgart

Erstellt: von Software-Pirat » 20.07.2010, 00:04

Die Verzerrung entsteht dadurch das der Pegel des Gitarrensignals einen bestimmten Wert überschreitet und dann halt abgeschnitten wird (Übersteurn/Clipping http://de.wikipedia.org/wiki/%C3%9Cbers ... beitung%29 ). Wenn hart in die Saiten haust, dann ist das Gitarrensignal auch höher und die Verzerrung wird früher erreicht, je nachdem, wie der Gain-Regler steht, auch im cleanen Kanal.
Schlag mal im verzerrten Kanal ganz leicht die Saiten an. Na, klingts (etwas) clean(er)?

Benutzeravatar
Sunburst
Pro
Beiträge: 2138
Registriert: 16.10.2009
Wohnort: München
Gitarrist seit: 2007

Erstellt: von Sunburst » 20.07.2010, 00:26

Außerdem brechen AlNiCo2 Tonabnehmer früher ein. Der Oerstad Wert von AlNiCo2 ist niedriger. Das heißt, dass das Magnetfeld eines solchen Magneten empfindlicher auf Störungen reagiert. Je fester du in die Saiten haust, desto stärker wird das Feld gestört und der Ton "bröckelt" ein wenig. Ist meist eine Eigenschaft von AlNiCo2 Pickups. Generalisieren lässt sich das natürlich nicht, aber es lässt sich eine Tendenz feststellen, auch wenn nicht jeder AlNiCo2 Tonabnehmer gleich klingt (oder 4, 5, 8 wasauchimmer). Ich weiß leider im Moment nicht mehr aus dem Gedächtnis, dafür müsste ich weiter recherhieren.

Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Erstellt: von cali2010 » 20.07.2010, 09:24

Hm also ich danke euch erstmal!

Werde nachher im verzerrten Kanal etwas weniger hart anschlagen und schauen wie es kling!Bin aber schonmal froh das mein Amp nicht defekt ist...da hätte ich echt keine Kohle für gehabt :)

werde nachher Rückmeldung geben

Benutzeravatar
howdy71
lebende Forenlegende
Beiträge: 4648
Registriert: 16.10.2008
Wohnort: Koeln

Erstellt: von howdy71 » 20.07.2010, 09:57

Wenn Du neue Tonabnehmer eingebaut hast, dann empfiehlt es sich natürlich auch den Amp neu einzustellen. Denn die neuen PU liefern ja ein anderes Signal an den Verstärker als die alten. Vielleicht mal etwas weniger Zerre probieren, oder die Klangregelung anpassen!

Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Erstellt: von cali2010 » 20.07.2010, 11:03

Hm ja hatte schon alles versucht,

das Ding is auch...kann es sein das mein Amp einfach zu schlecht is für Alnico II?Ich mein als ich meine Klampfe bei meinen Kumpels ausprobierte...die hatten schon bessere Amp.

EIner hatte nen 60 Watt Monster mit 1000 Potis.Der zweite einen mit Vorröhrenverstärker.Der Dritte sogar nen 100 Watter....und ich hab halt nur son paar Knöppe und ehrlich gesagt hört man auch nur wenig Unterschiede wenn ich zB Bass voll rausnehm...glaub ich brauch einfach mal nen neuen den man genauer einstellen kann?

Benutzeravatar
Sunburst
Pro
Beiträge: 2138
Registriert: 16.10.2009
Wohnort: München
Gitarrist seit: 2007

Erstellt: von Sunburst » 20.07.2010, 13:13

Dein amp hat doch nichts mt dem Material zu tun, aus dem der Magnet bzw die Magneten der Tonabnehmer gefertigt sind. Du musst halt ein bisschen Zeit investieren, rumexperimentieren, deinen Verstärker und deine Gitarre verstehen lernen. Wie verhalten sich beispielsweise die Klangregler zueinander, ab wieviel Gain fängt der Clean Kanal an zu zerren, was kann man mit dem Volume egler an der Gitarre machen, wie klingen Clean und Zerrkanal im Verhaältnis zueinander am besten etc. etc.? Es kommt wenig auf die Anzahl der Potis am Amp an - klar, eine Klangregelung pro Kanal ist einfach praktischer, genauso wenig kommt es auf eine hohe Leistung an. Aber wenn du all diese Fragen beantwortet hast und ein Veständnis für die technischen und klanglichen Zusammenhänge hast, dann wirst du irgendwann feststellen, dass all das zwar klangbildend ist, dass jedoch ein Faktor viel wichtiger ist: Der Ton kommt aus den Fingern. Also lerne dein Equipment kennen und entscheide dann, ob du einen neuen Amp brauchst.

Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Erstellt: von cali2010 » 20.07.2010, 15:51

Hm also das Problem ist, das ich mich schon recht gut mit der Materie auskenne und auch sehr genau weiß wie ich meinne Amp regle...das Problem ist nun das ich - egal welche Einstellung ich wähle - es nicht schaffe im cleanen Modus ein rein cleanes Signal zu bekommen, da er sofort anfängt zu zerren wenn man zu stark in die saiten haut...dies Problem hatte ich halt bei anderen Amps (mittlerweile 4) nicht.Vll sollte ich mal eine andere Klampfe anschließen.Vll hat der Amp ja echt einen weg

Benutzeravatar
korgli
Mod-Team
Beiträge: 3683
Registriert: 23.12.2009
Wohnort: Schweiz SG-Rheintal
Gitarrist seit: 1972

Erstellt: von korgli » 20.07.2010, 16:15

hi
Habe mal Tante Goog... bemüht
http://www.planetguitar.net/tests/marsh ... shall.html
Das müsste Dein Ding sein. ?
Ich habe tatsächlich kein Gain-Regler im Clean Kanal ausmachen können.
Somit nehme ich an, dass der einfach zu empfindlich für die neuen PU's sind.
Der Gain wirkt anscheinend nur im Zerrkanal. ?

Somit bleibt dir der Weg über den Gitarren-Volume-Regler.
Dreh da ein wenig retour. Wen es dann OK ist, wäre es die Eingangsempfindlichkeit.
Das heisst. Die Gitarre bringt einfach zuviel Signal für den Clean-Weg.

Wobei ein Deffekt nie ausgeschlossen werden kann.

fredy

Benutzeravatar
cali2010
liest nicht, schreibt nur
Beiträge: 726
Registriert: 29.11.2009
Wohnort: Bremen

Erstellt: von cali2010 » 20.07.2010, 20:43

@ korgli

genial :) volume bissl runter und alles is tutti :) danke :)

13 Beiträge   •   Seite 1 von 1
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste