Signal aus Audio-Interface ist zu leise?!

2 Beiträge   •   Seite 1 von 1
blues&trouble
neu hier
Beiträge: 1
Registriert: 23.01.2010

Signal aus Audio-Interface ist zu leise?!

Erstellt: von blues&trouble » 23.01.2010, 14:11

Hallo Leute,

Ich habe ein USB-Audio-Interface (TASCAM-US-122L) und ein Sennheiser-Mikro. Wenn Ich meine Gitarre oder Gesang damit nun aufm Laptop aufnehmen will, so ist das Signal immer extrem leise - wie kann ich das ändern?

Ich nehme derzeit mit Audacity auf, weil mir Cubase noch etwas zu kompliziert erscheint!


Außerdem folgendes Problem. Wenn ich mit meinem LINE6 Flextone3 (Amp) über den Mono-XLR-Ausgang direkt in das Audio-Interface gehe, dann bekomme ich immer ein eckliges brummen im Hintergrund. Hat da vielleicht jemand ne Ahnung woran das liegen kann? Nur über Mikro aufnehmen ergibt kein Brummen - aber das Signal ist eben sehr leise...

Ich bin verzweifelt!

beste Grüße, Maik

Benutzeravatar
metal-skull65
Pro
Beiträge: 2538
Registriert: 23.08.2009
Wohnort: 59269 Beckum

Erstellt: von metal-skull65 » 23.01.2010, 20:15

Hallo!

Hmmm...Leise heißt zu wenig Pegel...
Da fällt mir spontan ein :
Ist das Mikro mit der Phantomspeisung geschaltet oder ohne ?
Stimmt den sonst der Pegel am Tascam?

(in Cubase -Mixer kannst Du sehen wieviel Pegel dort ankommt ^^ da solltest Du Dich doch mal besser hineinknieen...gibt bessere Ergebnisse !

Das Brummen ist wirklich ein Problem da müsste einen Groundliftschalter drann würde ich meinen.
Das bekommst Du mit einen DI-Box ,
Aber Phenominal ist das Ding hier :

https://www.thomann.de/de/neutrik_na2f_j_tx.htm


Gruß... ))-))

2 Beiträge   •   Seite 1 von 1
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast