Boss ME 25 Kein sound

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Boss ME 25 Kein sound

von Hellraiser85 » 04.09.2017, 23:29

Habe mir einen Boss ME 25 effektgerät gekauft, nun besteht aber das problem das kurz nach dem anschließen an den verstärker der boss me 25 ausgeht
Er ist aufgrund eines nicht mitgeliferten netzteiles batterie betrieben

Benutzeravatar
Software-Pirat
Pro
Beiträge: 2569
Registriert: 21.05.2009
Wohnort: Stuttgart

Re: Boss ME 25 Kein sound

von Software-Pirat » 05.09.2017, 08:46

Sind die Batterien frisch? Klingt für mich so, als wären die leer.

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 05.09.2017, 09:11

Die mitgelieferten batterien waren ausgelaufen, also habe ich neue gekauft..können also nicht leer sein

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 05.09.2017, 09:12

Da sind jetzt JA batterien drin die ich gekauft habe, aber die haben genau dieselbe volt anzahl wie die mitgelieferten, hatte auch nie probleme mit den batterien

Benutzeravatar
Stinger
findet den Ausgang nicht
Beiträge: 491
Registriert: 11.08.2012
Wohnort: Zülpich

Re: Boss ME 25 Kein sound

von Stinger » 05.09.2017, 10:02

Ausgelaufene Batterien können ziemlichen Schaden anrichten. Wenn du Glück hast sind nur die Kontakte erodiert. Diese können mit einem Lappen und oder Schleifpapier / Feile wieder gereinigt und somit leitfähig gemacht werden. Sollte der Batteriensaft auf die Platinen gelaufen sein, würde ich das Gerät einschicken.
Mostly Harmless

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 05.09.2017, 11:23

Habe neue batterien reingesetzt, die ausgelaufenen hab ich weggeworfen

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 05.09.2017, 11:24

Die haben mit dem boss me nichts zu tun, hab die ausgelaufenen batterien erst gar nicht benutzt

Bekomme ein netzteil zugeschickt von boss, mal schaun ob es damit geht

Benutzeravatar
Software-Pirat
Pro
Beiträge: 2569
Registriert: 21.05.2009
Wohnort: Stuttgart

Re: Boss ME 25 Kein sound

von Software-Pirat » 05.09.2017, 11:27

Die mitgelieferten Batterien waren gar nicht im Boss eingesetzt, sondern separat verpackt? Ich weiß es gar nicht mehr, wie es bei meinen war, da ich damals gleich ein Netzteil dazu gekauft habe.

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 05.09.2017, 12:21

Mir ist bei einem test aufgefallen, das wenn ich die gitarre nicht berühre, der boss me 25 ohne probleme arbeitet, sobald ich sie in die hand nehme, geht der boss me aus

Benutzeravatar
Software-Pirat
Pro
Beiträge: 2569
Registriert: 21.05.2009
Wohnort: Stuttgart

Re: Boss ME 25 Kein sound

von Software-Pirat » 05.09.2017, 12:30

Okay, dann könnte irgendetwas am Kabel nicht stimmen, vermutlich jenes, welches zwischen Gitarre und dem ME25 ist. Geht das Boss auch aus, wenn du nur am Kabel wackelst? Probiere auch mal das andere Kabel aus und schau mal, ob das Boss dann auch an bleibt. Vielleicht stimmt auch etwas an dem Stecker nicht. Steck mal den Stecker, den du normalerweise in die Gitarre steckt, in das Boss ein.

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 05.09.2017, 13:06

Habe wohl den fehler gefunden...hatte 5 neue batterien und eine von der verpackung genommen..die war wohl kaputt...von daher waren nur 5 funktionierende drinnen, jetzt hab ich die ausgetauscht für eine neue und plötzlich geht der boss me nicht mehr aus, hoffe das bleibt so...bekomm zur sicherheit noch ein entzteil geschickt von boss

Hellraiser85
öfter hier
Beiträge: 70
Registriert: 04.09.2017
Gitarrist seit: 2010

Re: Boss ME 25 Kein sound

von Hellraiser85 » 10.09.2017, 10:22

Software pirat, es waren 3 2erpackungen von den batterien mit dabei, alle kaputt
Ok kann man mal passieren, aber das alle kaputt sind ist schon irgendwie merkwürdig, ein netzteil sollte man eigentlich automatisch dazuschicken, aber der boss me 25 läuft absolut problemfrei seitdem batterie wechsel

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Aktuelle Zeit: 14.12.2017, 23:39