Wah-Pedal und das High-Gain

Verzerrer, Delay/Reverb, Looper, uvm.
Benutzeravatar
von headbanger
#371741
Hi all,
ich teste zurzeit einige Wah-Pedals- Primär von Dunlop.
Eins was mir bei allen auffällt ist, dass bei High-Gain der typische Wha-Effekt so gut wie nicht mehr hörbar ist.
Es scheint, als würden die Höhen irgendwie verschwunden zu sein :?

Ist das normal bei Wah's ?

Diese hier habe ich bis dato getestet:
https://www.thomann.de/de/dunlop_bass_crybaby_105q.htm
https://www.thomann.de/de/dunlop_crybab ... parkle.htm
https://www.thomann.de/de/dunlop_crybaby_95q_wahwah.htm
https://www.thomann.de/de/mooer_the_wah ... _pedal.htm
von Chryz
#371759
Wie sieht denn dein Signalweg aus, mit was spielst du alles?
An sich gehen da meiner Erfahrung nach keine Höhen flöten. Es kann aber sein, dass du z.B. mit so viel Gain spielst, dass das Signal komprimiert wird und der aggressive Sound beim "nach-vorne-treten" dadurch etwas flöten geht.

Beim Clean hast du das Problem nicht?
Schöne Grüße
Chryz
Benutzeravatar
von headbanger
#371760
Signalweg: Gitarre (LTD 401 mit Seymour Duncan PU's) --> Wah --> Tubescreamer --> Amp (Engl Metalmaster oder Mesa Boogie Mini Rac 25).
Gain habe ich auf ca. 11h. Also eigentlich nicht so viel...
Und ja bei Clean ist das Problem nicht da.
von everyBlues
#371762
Ohne jetzt auf das Wah eingehen zu können. Aber, mit Zerre geht doch so manches flöten ( nicht nur Höhen), um so mehr Zerre um so mehr geht da in die Tonne........ --()()()
Benutzeravatar
von headbanger
#371774
everyBlues hat geschrieben:Ohne jetzt auf das Wah eingehen zu können. Aber, mit Zerre geht doch so manches flöten ( nicht nur Höhen), um so mehr Zerre um so mehr geht da in die Tonne........ --()()()
hmmm....sorry, aber das ist kein Argument bzw. totaler Quatsch. Bei meinen PU's habe ich definitiv einen hörbaren Unterschied zwischen den hohen und tiefen Tönen.
Und was ist mit Kirk Hammer, Zakk Wylde, Dan Donegan, und und und ?!?
Glaube, dass die Jungs noch mehr Zerre haben wie ich. Und auch wenn ich den Tubescreamer/Distortion-Pedal nicht an habe, so habe ich das "Problem".... :cool:
von Chryz
#371778
Hm, das ist aus der Ferne natürlich schwer zu beurteilen. Du könntest mal versuchen den Tubescreamer ganz aus dem Signalweg zu nehmen.
Einen zweiten Amp hast du ja schon getestet.... Ansonsten würde ich mal mit den EQ / Gain Einstellungen spielen und hören, ob es besser wird. Aber dass der Wah-Effekt an sich nicht mehr auftritt ist schon seltsam...
Stromversorgung der Effekte ist ok, sprich frische Batterien oder Netzteil?
Grüße
Chryz
#371781
Dreh doch einfach mal den Signalverlauf um, also erst den Tubescreamer und dann das Wah-Pedal. Oder probier es gleich mal ganz ohne Tubescreamer.

Ansonsten kann ich mir auch vorstellen, daß beim Wah-Pedal etwas verloren geht, denn schließlich ist ein Wah-Pedal auch nichts anderes als ein Bandpass mit einer überhöhten Resonanzfrequenz. Hinzu kommt, daß der Tubescreamer auch die Bässe etwas abschneidet und die oberen Mitten etwas mehr pusht.
von everyBlues
#371811
headbanger hat geschrieben: hmmm....sorry, aber das ist kein Argument bzw. totaler Quatsch. Bei meinen PU's habe ich definitiv einen hörbaren Unterschied zwischen den hohen und tiefen Tönen.........
Jo mag sein ;) War auch nur halbernst gemeint :). Und gewiss weniger hilfreich, sorry.

Einen Unterschied zwischen Höhen und Tiefen hat man schon. Aber dennoch geht halt vieles bei zu großer/ doller Zerre verlohren.... wenn auch nicht unbedingt die Höhen. Aber das ist vielleicht ein anderes Thema ;)
Bin auch nicht sooo der Zerre- Typ. Spiele eher an der Grenze.
Benutzeravatar
von Funplayer99
#371816
Ich hab allerdings ein Morley Wah aus den 70ern (Wah-Wah Pedal mit Fotozelle als Steuerelement für den Effekt),ein Röhrenzerrpedal von Behringer (erstaunlich gut trotz dieses Herstellers),oder ein Schaller Fuzz aus den Ende 60ern.
Bei beiden Zerren war der Sound besser bzw Höhenverlust geringer als ich diese vor dem Wah hatte.
Benutzeravatar
von headbanger
#371822
vielen schreiben hier nun, dass man VOR das Wah die Zerre hängen soll. Sorry….aber das ist absolut neu für mich. Fuzz-Pedals werden da gerne vorgeschalten, aber Distorsion/Tubescreamer????
Anyway….ich vermute, dass es an den Wah's liegt. Evtl. nicht das "richtige" Wiring für den Zerr-Sound. Vielleicht ist da das Signature von Kirk, Zakk, etc. besser geeignet...
#371824
headbanger hat geschrieben:vielen schreiben hier nun, dass man VOR das Wah die Zerre hängen soll. Sorry….aber das ist absolut neu für mich. Fuzz-Pedals werden da gerne vorgeschalten, aber Distorsion/Tubescreamer????
Probier es doch einfach mal aus, und schau was passiert...
Benutzeravatar
von Funplayer99
#371831
Genau Pirat!
Einfach mal umstecken und schauen was passiert.
Benutzeravatar
von headbanger
#371866
Software-Pirat hat geschrieben:Auch wenn der Tubescreamer aus ist, kann er immer noch den Sound beeinflußen... Also, probier es mal aus oder nimm ihn gleich ganz aus der Signalkette raus
...er hat true-bypass.....
Benutzeravatar
von Funplayer99
#371878
Hast du es probiert ob es andersherum besser klingt?
Benutzeravatar
von Funplayer99
#372024
Gibt es was neues wegen dem Problem?
Benutzeravatar
von Funplayer99
#372172
Ich glaube er wird uns nicht am Stand der Dinge teilhaben lassen oder ob es irgendein Ergebnis gibt.
#372562
Es gibt bei Effektgeräten keine feste Regel wann welches in welcher Reihenfolge angeschlossen wird. Ein Wah-Pedal nach dem Verzerrer kann durchaus Sinn machen, wie auch umgekehrt. Das einzige, was ich immer am Anfang anschließen würde, wäre ein Stimmgerät. Das ist aber kein Effektgerät im eigentlichen Sinne.
Vergleichbare Themen
Themen Statistiken Letzter Beitrag
Suche Pedal mit Gain und Wah!
von cali2010    - in: Effektgeräte
9 Antworten 
1536 Zugriffe
von Sunburst
Effekte ohne FX Loop mit Gain
von L0ck3    - in: Effektgeräte
9 Antworten 
1612 Zugriffe
von Jesko13
6 Antworten 
1369 Zugriffe
von howdy71
Was für ein Overdrive Pedal?
von der Chrischan    - in: Effektgeräte
10 Antworten 
2083 Zugriffe
von Sunburst
Welches Pedal?
von FloLoveGD    - in: Gitarren Zubehör
13 Antworten 
1139 Zugriffe
von metal-skull65