Hughes&Kettner Blue Edition LED defekt

4 Beiträge   •   Seite 1 von 1
Das_Tier
weint bei Forumsausfall
Beiträge: 34
Registriert: 06.12.2011

Hughes&Kettner Blue Edition LED defekt

Erstellt: von Das_Tier » 19.12.2013, 18:31

Hi,
ich habe mir einen gebrauchten Hughes&Kettner Blue Edition gebraucht gekauft. Jetzt sind aber auf der linken Seite beiden blauen LEDs defekt. Kann man die einfach tauschen? Hat das hier evtl. schonal jemand gemacht?

Benutzeravatar
Funplayer99
Mod-Team
Beiträge: 2427
Registriert: 16.10.2009
Wohnort: Mitten im Spessart

Erstellt: von Funplayer99 » 19.12.2013, 19:00

Wenn ich deine Fragestellung richtig interpretiere hast du wenig bis keine AHnung von Elektronik oder?
1.Wenn LED´s nichtemhr leuchten dann liegt es meißt daran dass irgendwas anderes wie Vorwiderstand,Leiterbahnen auf der Platine oder Verkabelung defekt sind.Das kann man nur mit dem nötigen fachwissen und entsprechendem Messgerät herausfinden.
2.Wenn man nicht weiß was man macht lieber finger weg von dem Platinen,denn schnell ist mal ne Lötbrücke oder ne Bahn abgebrannt ergebnis ist dann dass der Amp komplett übern Jordan geht oder zumindest die Instandsetzung wesentlich teurer werden kann.

deshalb mein Rat:Wenn kein Fachwissen und 100%ige Lötkenntnise vorhanden sind dann etweder damit leben dass die Beleuchtung defekt ist oder ab damit zum Fachmann.

Hier nochmal der Hinweis:In einem Verstärker können trotz gezogenem Netzstecker noch Bauteile unter Hochspannung stehen und daher besteht Lebendsgefahr....Nichtfachleute oder Halbwissende Finger weg!
Wenn der letzte Club geschlossen und der letzte Künstler abgetreten ist wirst du erkennen, dass man geile Atmosphäre nicht downloaden kann.

Die 99 in meinem Nick ist nicht mein Geburtsjahr!

Arakon
Stammgast
Beiträge: 277
Registriert: 05.01.2013

Erstellt: von Arakon » 19.12.2013, 19:10

Die LEDs selbst können es durchaus auch sein. Je nachdem, wie lang das Ding schon lief, könnten die einfach durch sein.

Benutzeravatar
Funplayer99
Mod-Team
Beiträge: 2427
Registriert: 16.10.2009
Wohnort: Mitten im Spessart

Erstellt: von Funplayer99 » 19.12.2013, 19:14

Aber um genau das raus zu finden muß man wissen wie man die durchmisst ;) .Da LED´s normalerwiese so um die 5000-7000 Schaltzyklen standhalten denke ich dass da eher was anderes die Ursache sein könnte.
Aber ist wie bei allem in der Elektronik, Ferndiagnosen sind schwer und man muß einfach durchmessen ....wenn man Ahnung hat was und wo man messen muß und ggf. auch den Schaltplan vorliegen hat.
Wenn der letzte Club geschlossen und der letzte Künstler abgetreten ist wirst du erkennen, dass man geile Atmosphäre nicht downloaden kann.

Die 99 in meinem Nick ist nicht mein Geburtsjahr!

4 Beiträge   •   Seite 1 von 1
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste