Marshall Valvestate 265 R brummt

Online-Ratgeber
von niklas.engel
#326680
Guten Tag,

ich habe eben ein Valvestate 265 erstanden und bin soweit auch zufrieden. Jedoch ist in allen 3 Channeln ein gleich bleibendes Summen zu hören was ca. 0,5 sekunden nach dem einschalten anfängt und sich durch drehen an den Potis nicht verändert. Selbst wenn alle potis auf 0 gestellt sind ist das Summen vorhanden.

Weiß jemand woran das liegt ?

MfG
Benutzeravatar
von Jesko13
#326681
Könnte das Grundrauschen sein
wird es lauter wenn der Amp laut ist?
von niklas.engel
#326682
Das Geräusch bleibt bei allen Lautstärken und Potistellungen gleich, ist auch eher ein Brummen als ein Rauschen.
von niklas.engel
#326684
EDIT:

das Brummen ist ebenfalls zu hören wenn man hinten am Kopfhörerausgang Kopfhörer anschließt, es liegt also nicht an den Speakern.

Könnte die Röhre hin sein ?
Benutzeravatar
von Samhain
#326712
wenns nicht zu viel Mühe macht, dann gugg mal ob er auch brummt, wenn Du ihn bei nem Kumpel oder wo auch immer laufen lässt.

Der Brumm könnte auch von der Stromversorgung kommen.

Schon mal probiert den Netzstecker zu drehen?

Brummt er auch, wenn nichts angeschlossen ist?
von niklas.engel
#326720
Das Geräusch ist eher ein Summen als ein Brummen. Es tritt auch bei meinem Kumpel auf, ich hab auch verschiedene Kabel ausprobiert und mit und ohne verlängerungskabel, brachte alles keine Besserung. Das Geräusch tritt sofort nach Inbetriebnahme des Geräts auf auch wenn kein kabel im Input steckt.
Benutzeravatar
von phunky
#326722
Ein Gitarrenverstärker macht Geräusche. Das liegt in der Natur der Sache. In Verbindung mit einer Gitarre sowieso.

Die Rumraterei hier bringt überhaupt nichts. Niemand kann, ohne das Geräusch gehört zu haben, beurteilen ob das ein normales Betriebsgeräusch ist, ob das Einstreuungen sind, die die Peripherie einsammelt oder ob tatsächlich etwas im argen liegt.

Entweder Du lässt das von jemandem beurteilen der sich damit auskennt (und zwar von jemandem, der sich im selben Raum aufhält wie der Verstärker) oder Du versuchst das zumindest mal aufzunehmen (wobei ich den ersten Vorschlag bevorzugen würde).

So wie das hier jetzt abläuft könntest Du genauso sagen "meine Armbanduhr tickt". Ohne dass jemand wissen kann, ob es das normale Ticken eines Urwerks ist oder eben etwas das darüber hinaus geht.
Benutzeravatar
von Samhain
#326743
niklas.engel hat geschrieben:Das Geräusch ist eher ein Summen als ein Brummen. Es tritt auch bei meinem Kumpel auf, ich hab auch verschiedene Kabel ausprobiert und mit und ohne verlängerungskabel, brachte alles keine Besserung. Das Geräusch tritt sofort nach Inbetriebnahme des Geräts auf auch wenn kein kabel im Input steckt.
Hatte bei meinem Class 5 auch ein Brummproblem und habe ihn umgebaut und die Trafo's an eine andere Stelle gesetzt. Das war aber ein Problem das bauartbedingt vorhanden war.

Da hat Phunky schon Recht. Vor Ort mal prüfen lassen von jemanden der Ahnung hat ist der beste Tip. ;)
Vergleichbare Themen
Themen Statistiken Letzter Beitrag
7 Antworten 
2314 Zugriffe
von Hagstrom
Verstärker brummt
von Denis    - in: Gitarrenverstärker
1 Antworten 
2723 Zugriffe
von Software-Pirat
21 Antworten 
3133 Zugriffe
von The Wrath
1 Antworten 
518 Zugriffe
von Frank-vt
7 Antworten 
2060 Zugriffe
von Gitarrenschlumpf