Fuzz Face klart nicht gleichmäßig auf! Clean 0-8, dann FUZZ!

Verzerrer, Delay/Reverb, Looper, uvm.
von Lester William Polsfuss
#325754
Moin moin,

Ich habe mir kürzlich ein Dunlop Jimi Hendrix Fuzz Face gekauft, aber jetzt erst festgestellt, dass etwas damit nicht zu stimmen scheint...
Das Problem ist, dass ich kein stetiges Aufklaren des Klanges habe, wenn ich den Volume Poti meiner Strat zurück regle, sodass der Sound (abhängig natürlich von den Ampeinstellungen etc.) bei 4 auf der Gitarre praktisch clean ist, sondern, dass diese gesamte "Action" nur zwischen 8 und 10 passiert. Wenn ich von 0 hoch regle kommt zunächst ein cleaner Sound, dann bis etwa 7 1/2 (!) passiert wirklich praktisch gar nichts (!), bis dann allein rund um 8 ein Crunch kommt, der ab 9 dann schön "fuzzig" ist und dann bei 9 1/2 mit einem sehr abruptem Sprung in High Gain Fuzz ausartet! Von allen anderen Zerrern kenne ich das anders und wünsche es mir hier auch so!
Ich kenne viele der Tricks, Fuzz nur mit angezerrtem Amp, volle Lautstärke und dann Gain anpassen etc., aber ich habe es bisher nicht lösen können, auch nicht mit der Hilfe eines "Hendrix-Profis" mit 40 Jahren Erfahrung...! :cry:
Hat von euch vielleicht jemand eine Idee? Es scheint definitiv am Fuzz Face selbst zu liegen, das gleiche passiert mit anderen Gitarren und Amps! Vielleicht Widerstände kaputt? kenne mich leider mit dem ganzen Verdrahten und so nicht sehr gut aus...

Danke schon mal im Voraus, hoffe ihr könnt mir ein paar Ideen geben!
Benutzeravatar
von Software-Pirat
#325780
Ich glaube, wenn etwas am Fuzz kaputt ist, dann wirst überhaupt nicht mehr klingen, oder schrecklich kaputt. Normalerweise würde ich sagen, es liegt an den Potis der Gitarre. Meine Strat regelt nämlich auch relativ schnell herunter, so daß der Sound sehr schnell clean wird (natürlich auch abhängig vom Verstärker). Bei meiner Ibanez und der LP ist es nicht so, die haben aber lineare Potis, die eine andere Verlauf haben. Hast du dein Fuzz mal mit einer LP-artigen Gitarre ausprobiert?
Ansonsten, was du auch probieren könntest: In den Musikladen gehen und dein Fuzz mal mit einem anderen baugleichen Fuzz vergleichen.
Benutzeravatar
von Phuehue
#325782
Nun, Fuzz sind da etwas heimtückischer als Standard-Zerrer. Mein Fuzz (Boss FZ-5) ist da auch etwas heimtückisch, aber das scheint so 'ne Fuzz-eigenart zu sein.

Sprich: Sie sind nicht gleich linear wie ein Standard-Verzerrer. Im Zweifelsfall mal in einem Fachgeschäft mit einem identischen Modell ausprobieren.
von Lester William Polsfuss
#325808
Danke erstmal für die schnellen Antworten!

Ich habe versucht so viele Komponenten zu eliminieren wie möglich und es liegt weder an den Potis der Gitarre (bei allen anderen Verzerrern funktioniert es tadellos, auch beim digitalen Fuzz auf dem ME-70 und dem Roger Mayer Axis Fuzz (ebenfalls mit Silicone Transistoren)), noch am Verstärker, da ich es über drei verschiedene Verstärker gespielt habe, über meinen Marshall MG15FX, einen alten mini Verstärker von Vox und einen JCM2000 aus der 50 Years of Loud Serie! Außerdem habe ich eine andere Fender Strat ausprobiert, da galt das selbe, und mit meiner Vintage SG!

Aber jetzt kommt die Neuigkeit: Ganz plötzlich als ich es heute neu ausgepackt und eingesteckt hatte, nachdem ich damit unterwegs war, funktionierte es plötzlich! :shock: Es hatte deutlich mehr Wums als vorher (bei voll ausgedrehtem Volume und Fuzz auf ca. 10 Uhr schon richtig fetten Fuzz!), ließ sich aber wunderbar runterregeln, so wie ich es mir erhofft hatte, mit all den crunchy Zwischensounds! :) Ich war total happy und ich hab keine Ahnung woran es liegt! Und deswegen bin ich auch noch nicht zufrieden, da ich nichts daran getan habe und das Problem höchstwahrscheinlich wieder kommen wird... :? ich war heute danach wieder damit unterwegs, habe also die Kabel abgezogen, bin aber letztendlich nicht mehr dazu gekommen es dort zu spielen und kann es um diese Uhrzeit auch nicht mehr ausprobieren ob es jetzt nach dem Transport wieder "kaputt" ist...Da es aber weder komplett kaputt noch komplett heil zu sein vermute ich irgendeine Art von Wackelkontakt oder Riss in einem der Kabel, was meint ihr?
Benutzeravatar
von Gitarrenschlumpf
#325810
Lester William Polsfuss hat geschrieben:Da es aber weder komplett kaputt noch komplett heil zu sein vermute ich irgendeine Art von Wackelkontakt oder Riss in einem der Kabel, was meint ihr?
Zeit für die Kristallkugel... ;)

Freu Dich, dass es gut klingt und probier's einfach erstmal weiter aus - macht doch auch keinen Sinn, hier jetzt den Spekulatius auszupacken. :)
Benutzeravatar
von musicdevil
#325815
Also ich sag mal, dass es weder komplett kaputt noch komplett heil zu sein scheint und vermute irgendeine Art von Wackelkontakt oder Riss in einem der Kabel. Kann mich aber auch irren und es ist alles heil.
Ich hoffe meine Antwort ist hilfreich^^
Benutzeravatar
von Tom MälZZer
#325945
Wo wohnst Du in Hamburg? Ich könnt da mal reinschauen und alles durchmessen. Fuzz ist ne ganz einfache Schaltung. Hab mir grad selbst eins gebaut. Nach etlichen Widerstand, Transistor, Poti, usw getausche, hab ich jetzt was schönes zusammen gebraten =(=))=
Also wie gesagt, ich guck da gern mal rein für Dich ;)
Vergleichbare Themen
Themen Statistiken Letzter Beitrag
Dunlop Fuzz Face Mini - Serie
von fritte    - in: Effektgeräte
25 Antworten 
2810 Zugriffe
von Tom MälZZer
FUZZ für Stoner Rock
von tommy080885    - in: Effektgeräte
1 Antworten 
1196 Zugriffe
von Gitarrenschlumpf
Skull-Fuzz! Eigenbauprojekt
von Tom MälZZer    - in: Effektgeräte
16 Antworten 
2096 Zugriffe
von Tom MälZZer
Fuzz Effekt beim Vox vt20+
von nibor    - in: Effektgeräte
8 Antworten 
1327 Zugriffe
von korgli
Clean-Boost....Kaufentscheidung
von headbanger    - in: Effektgeräte
3 Antworten 
1026 Zugriffe
von headbanger