ZOOM H4N als Audiointerface - wird aber nicht erkannt

5 Beiträge   •   Seite 1 von 1
Benutzeravatar
sixstringsdown76
schreibt schneller als du liest
Beiträge: 106
Registriert: 27.04.2012
Wohnort: Germering

ZOOM H4N als Audiointerface - wird aber nicht erkannt

Erstellt: von sixstringsdown76 » 07.05.2013, 13:40

Hallo, laut Manual sollte Zoom H4N auch als USB Audiointerface benutzbar sein.
Auf dem PC ist das mitgelieferte Cubase 6 LE installiert.
Aber aus irgendeinem Grund wird der Recorder nach dem Einstöpseln in die USB Schnittstelle nicht erkannt.

Hat da jemand Erfahrung, woran das liegen könnte?

Benutzeravatar
Counterfeit
Mod-Team
Beiträge: 2510
Registriert: 25.06.2010
Wohnort: Düsseldorf

Erstellt: von Counterfeit » 07.05.2013, 15:28

das kann so viele Ursachen haben. Funktionieren andere Geräte am gleichen USB Port? Wird das Gerät im Gerätemanager erkannt? (ich gehe davon aus, dass es Windows ist).

Benutzeravatar
Bellwood
lebende Forenlegende
Beiträge: 3478
Registriert: 09.07.2011
Wohnort: Krefeld

Erstellt: von Bellwood » 07.05.2013, 21:45

Wichtig ist die Installation der ASIO Treiber.

Dann im Cubase "Geräte verwalten" und alles auf Zoom stellen.

Gibt eine Kurzanleitung:

http://www.tascam.de/docs/CubaseLE4_Kurzanl_RevB.pdf
Viele Grüße Frank

HIER KÖNNTE IHRE WERBUNG STEHEN!

Benutzeravatar
sixstringsdown76
schreibt schneller als du liest
Beiträge: 106
Registriert: 27.04.2012
Wohnort: Germering

Erstellt: von sixstringsdown76 » 10.05.2013, 20:54

Danke allen, jetzt gehts. Aufnahme demnächst.

chim
neu hier
Beiträge: 1
Registriert: 15.03.2016
Gitarrist seit: 1982 etwa

Re: ZOOM H4N als Audiointerface - wird aber nicht erkannt

Erstellt: von chim » 15.03.2016, 00:22

Hi,
hab mich auch grade ne Stunde damit rumgeschlagen.
Die Lösung fand ich schliesslich bei meinem Mainboard-Hersteller ASUS:
https://www.asus.com/de/support/FAQ/1013649/

Zitiere, "Warum kann ich gelegentlich USB-Geräte nicht unter Windows 7-Desktop verwenden, obwohl ich den Intel USB-Treiber erfolgreich installiert hab? " - "1. Ändern Sie die BIOS-Einstellung "XHCI hand-off" (eXtensible Host Controller Interface) von "Disabled" auf "Enabled" (Klicken Sie auf "Exit / Advanced Mode" -> Erweiterte Mode-> Erweitert-> XHCI Hand-off)
2. Starten Sie das System neu."

Vielleicht hilfts der einen und dem andern. :-:-:-:-:

LG,
chim

5 Beiträge   •   Seite 1 von 1
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste