Fender Mustang IV und Ableton Live Lite 8 Fender edition

Gitarre aufnehmen und Sound mixen
von GuitarGod92
#246958
Hey Leutz

ich habe seit heute den Fender Mustang IV verstärker und wollte mit der mitgelieferten software
die gitarre mal aufnehmen (nur die gitarre). Ich habe mir auf ableton.com so tutorial videos angeguckt hab auch genau das gemacht was der nette herr da sagt aber ich bekomme keinen sound.Der testton bei ableton funktioniert aber und wenn ich die saiten anschlage wird mir auch anhand einer leiste angezeigt dass das programm töne von gitarre und verstärker erhält.

Hat jemand damit erfahrung und kann mir helfen?
Benutzeravatar
von Nightmare
#246961
Ich hab auch so eine abletonversion bei meinem korg mit dabei gehabt und das ging sehr schlecht. Lad dir Audacity runter, das ist kostenlos und viel übersichtlicher.

Bei mir lag es aber nicht daran, sondern dass ich an meinem Korg noch extern Lautsprecher anschließen musste um was zu hören. Wenn es bei dir so einen Ausgang gibt, könnte das vielleicht das das Problem sein.
von GuitarGod92
#246977
also ich habe hintem am verstärker noch anschlüsse wo steht:

FX Send (left,right) und FX Return (left,right) was ist das eigentlich?

Audacity hab ich auch wie kann ich denn da meinen verstärker auswählen?

ach ja ich habe meinen verstärker per usb an den pc angeschlossen.

liegt es daran und ich brauche noch so ein externes teil?

oder müsste es so gehen da ja der pc signale/töne vom amp erhält?
Benutzeravatar
von Software-Pirat
#246978
FX Send und FX Return sind der Effektweg des Verstärkers und haben mit deinem Problem erstmals nichts zu tun. Im Effektweg kannst du ein paar Effektgeräte wie Echo und Hall einschleifen.
Der Anschluß über USB ist schon in Ordnung, so ist es auch gedacht. Ein externen Teil (was auch immer) brauchst du nicht. Allerdings muß dein Betriebssytem dem Verstärker auch als Audiogerät erkennen. Schau mal, wenn du Windows hast, unter der Systemsteuerung bei "Sounds und Audiogeräte" nach, ob da auch alles richtig paßt.
von GuitarGod92
#246988
so habe den fehler gefunden hatte den verstärker über ein usb hub angeschlossen hab ihn jetzt direkt per kabel dran und es funktioniert.

auf jeden fall danke für die antworten.
Vergleichbare Themen
Themen Statistiken Letzter Beitrag
2 Antworten 
1392 Zugriffe
von DirtyHarry
7 Antworten 
4411 Zugriffe
von Funplayer99
5 Antworten 
1813 Zugriffe
von Frank-vt
3 Antworten 
1673 Zugriffe
von ikadeibel
3 Antworten 
1792 Zugriffe
von Funplayer99